Browser requirements / Navigateurs

 

The systems works with the following browsers :

Le système fonctionne avec les navigateurs web suivants:

 

Internet Explorer 6.0 or above (in "compatibility" mode with IE 8.0)

Internet Explorer 6.0 et suivants (en mode "compatible" avec IE 8.0)

 

Mozilla Firefox 2.0 and above

Mozilla Firefox 2.0 et suivants

 

Safari 2.0 and above

Safari 2.0 et suivants

 

Chrome 1.0

Chrome 1.0